Internet browsers, Flash player gecrasht foutmelding

Let op! Razai.nl wordt Computer-Problemen.NL ga voortaan naar

Computer-Problemen.NL

Razai.nl wordt Computer-Problemen.NL ga voortaan naar Computer-Problemen.NL

Op deze bladzij wat info over browsers. Ik heb bij alle internet explorer browsers wel problemen gehad, die kinderziektes zijn bij de nieuwere versies wel opgelost maar een steeds terugkerend probleem  is dat veel online programma's (waar je in moet loggen op servers) niet werken in internet explorer, het probleem is vaak op te lossen door voor compatibiliteitsweergave inschakelen of uitschakelen te kiezen. Zie verderop bij Internet explorer.

Firefox Beeldscherm geeft af en toe verstoring in opbouw, verstoord beeld.
Klik in firefox onder Extra, op Opties, klik rechts op Geavanceerd en haal vinkje weg bij Hardwareversnelling gebruiken....   Klik OK, firefox sluiten en opnieuw staten en klaar.
Dit probleem kan ook bij Thunderbird voorkomen, onder Extra, opties, Algemeen, hardware versnelling/acceleratie uitschakelen.
Dit probleem lost zich ook op door de drivers van videokaart te updaten MAAR dat geeft bij een enkeling weer beeldschermproblemen.

Flasplayer veel websites gebruiken flash dus welke browser je ook gebruikt je hebt altijd de Adobe Flashplayer nodig
Flash player kun je hier http://get.adobe.com/nl/flashplayer/ downloaden zet bij Optionele aanbieding: het Vinkje bij McAfee uit

Flasplayer foutmelding, de Adobe flashplayer is gecrasht, klik op vernieuwen of herstart helpt niet! Mogelijk is er iets fout gegaan tijdens updaten van browser of player, de player opnieuw installeren helpt vaak.
Flash player kun je hier http://get.adobe.com/nl/flashplayer/ downloaden zet bij Optionele aanbieding: het Vinkje bij McAfee uit

FaceBook of youtube filmpjes spelen niet af, de Adobe flashplayer ontbreekt of is niet up to date! Installeer opnieuw.
Flash player kun je hier http://get.adobe.com/nl/flashplayer/ downloaden zet bij Optionele aanbieding: het Vinkje bij McAfee uit

Firefox
Een goede alternatieve browser is Firefox, mijn nummer 1.
Download Firefox http://www.mozilla.org/nl/firefox/new/
De WMV plugin voor Google chrome is dezelfde als die van firefox en kun je hier downloaden
De Flash player kun je hier downloaden zet bij Optionele aanbieding: het Vinkje bij McAfee uit

Google chrome
Dit is ook 1 van mijn favoriete browsers (uitgeklede versie Firefox!), heerlijk en probleemloze browser zonder veel poespas.
Download http://www.google.nl/chrome?hl=nl
De WMV plugin voor Google chrome is dezelfde als die van firefox en kun je hier downloaden
De Flash player kun je hier downloaden zet bij Optionele aanbieding: het Vinkje bij McAfee uit

Zowel Chrome als Firefox hebben de wmv plugin nodig om wmv filmpjes af te spelen
De WMV plugin voor Google chrome is dezelfde als die van firefox en kun je hier downloaden
De Flash player kun je hier downloaden zet bij Optionele aanbieding: het Vinkje bij McAfee uit

Voor het afspelen van muziek is in de oudere versies van Firefox de Quicktime player onmisbaar, deze bevat ook de standaard audio plugins voor deze browser.
Download Quicktime player www.apple.com/nl/quicktime/download/

YouTube filmpjes, het instellen van de kwaliteit
De standaard instelling is 360p, je kunt ook full HD 1080p instellen (niet voor oude trage apparaten of IE).
Wanneer je met de muis (tijdens het afspelen) over een YouTube filmpje gaat, worden de instelmogelijkheden rechts onderin zichtbaar. Klik dan op instel icoon (tandwiel) en kies kwaliteit.

Sommige browsers (internet explorer) ondersteunen nieuwere video-indelingen en kwaliteitsopties niet. Dit betekent dat je bij deze browsers misschien maar tussen een of twee video-indelingen kunt kiezen. We raden je aan je browser of besturingssysteem te updaten voor de beste kwaliteit.

Hieronder staan enkele combinaties van browsers en besturingssystemen die de hoogwaardige video-indelingen van YouTube ondersteunen:

  • Firefox op Windows 7 of hoger en Mac OS X 10.10 of hoger
  • Google Chrome (alle besturingssystemen)
  • MS Edge
  • Safari op Mac OS X 10.10 of hoger

 

Internet explorer 9 - 11
Windows Vista kan t/m internet explorer 9 gebruiken, 10 en 11 zijn niet voor vista.
Meest voorkomende probleem is dat veel online programma's (waar je in moet loggen op servers) niet werken in internet explorer, het probleem is vaak op te lossen door voor compatibiliteitsweergave inschakelen of uitschakelen te kiezen.
Geeft soms problemen in Joomla bij bewerken in de tekst editors, kies dan voor compatibiliteitsweergave inschakelen of uitschakelen in ie.
Ook foto shows en scripts geven soms problemen, klik ook hier weer op compatibiliteitsweergave inschakelen of uitschakelen.
Meest recente ie11 versie W7+ windows.microsoft.com/nl-nl/internet-explorer/download-ie

Compatibiliteitsweergave inschakelen of uitschakelen?
Ga eerst naar de website waar je het probleem hebt, dan rechts bovenin de browser bij instellingen (of toets Alt+X ), klik daar op 'instellingen voor compatibiliteitsweergave' en kies deze website toevoegen.
Wanneer problemen aanhouden of er andere problemen ontstaan kun je websites hier ook weer verwijderen uit de lijst.